>科技>>正文

想买新Apple Watch?看看你的手机合格么

原标题:想买新Apple Watch?看看你的手机合格么

9月13日,苹果在秋季发布会上发布了新款的Apple Watch Series 3,这代设备搭载最新的S3双核处理器与W2无线芯片,防水标准与Apple Watch Series 2一样,并且首次支持了蜂窝数据的接入。

这代Apple Watch最大的改进就是增加了对蜂窝网络的支持,这将意味着Apple Watch将会更加的独立,进一步减小对于iPhone的依赖,但是大多数使用场景仍需要与iPhone连接使用,但我们从官网看到并不是所有的iPhone都能与之搭配,并且对于手机的系统版本也是有相应的要求:

Apple Watch Series 3 (GPS +蜂窝网络)需要使用iPhone 6或更新机型,并安装iOS 11或更新系统。

我们再来看下Apple Watch Series 1:

需要使用iPhone 5s或更新机型,并安装iOS 11或更新系统。

看来不管是Apple Watch Series 1还是Apple Watch Series 3都是需要iOS 11以上的系统才能正常运行,但现实中还是有很多用户仍在使用iOS 9或更早的系统,如果你会这代Apple Watch LTE版本动心的话,看来你不得不升级你的iPhone了。

另外,Apple Watch Series 3要求的机型需要iPhone 6或更新的设备,看起来是为了更好的使用体验,对于iPhone 5S以下的设备是不支持的。返回搜狐,查看更多

责任编辑:

声明:本文由入驻搜狐号的作者撰写,除搜狐官方账号外,观点仅代表作者本人,不代表搜狐立场。
阅读 ()
投诉
免费获取