>科技>>正文

苹果:从macOS 10.15开始将不再支持Aperture

原标题:苹果:从macOS 10.15开始将不再支持Aperture

苹果昨日更新支持文档,宣布其已停更多年的照片编辑软件 Aperture 将无法继续运行于 macOS 10.14 Mojave 之后的操作系统。文档还给出了如何将 Aperture 的照片库移植到「照片」应用或者 Adobe Lightroom 的方法。

​​

苹果在 2014 年 6 月宣布停止开发 Aperture,从那时起该公司已经推出了五个更新的 macOS 系统版本。由于技术原因,Aperture 将无法运行于 macOS Mojave 之后的未来版本的 macOS 系统。若想继续使用 Aperture 的现有照片库,用户必须将其移植到「照片」应用,或者移植到 Adobe Lightroom Classic 应用。

苹果在 2015 年的 Mac OS X 10.10.3 系统更新中推出全新「照片」应用,同时 Aperture 也正式从 App Store 应用商店移除。苹果的全新「照片」应用整合了 Aperture 和 iPhone 的易用功能,方便用户管理、编辑自己的照片,对于需求更高的专业用户来讲则可以选择其他同类产品,比如 Adobe 的 Lightroom 工具。

阅读全文返回搜狐,查看更多

责任编辑:

声明:该文观点仅代表作者本人,搜狐号系信息发布平台,搜狐仅提供信息存储空间服务。
阅读 ()
投诉
免费获取
今日搜狐热点
今日推荐